Subject: [pgAdmin4][Patch] - RM 5911- Query is not executing on Manage macro safari 13 and Chrome 75.0 browsers

From: Khushboo Vashi <[email-masked]>
Date: Tue, 13 Oct 2020 11:29:08 +0530

Hi,

Please find the attached patch to run macros on the older versions of
browsers.

Thanks,
Khushboo

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 15 Oct 2020 16:20:07 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Sr. Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*