Subject: pgAdmin4 v4.7 candidate builds

From: Akshay Joshi <[email-masked]>
Date: Tue, 28 May 2019 14:22:51 +0530

Hi All,

pgAdmin4 v4.7 candidate builds and source can be found at https://developer.
pgadmin.org/builds/2019-05-28-1/

Fahar, can you please verify it for release on Thursday.

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*
*EnterpriseDB Software India Private Limited*
*Mobile: +91 976-788-8246*

---

From: Fahar Abbas <[email-masked]>
Date: Tue, 28 May 2019 15:46:02 +0500

Hi Akshay,

Here is the showstopper issue:
https://redmine.postgresql.org/issues/4298

On Tue, May 28, 2019 at 1:53 PM Akshay Joshi <[email-masked]>
wrote:

> Hi All,
>
> pgAdmin4 v4.7 candidate builds and source can be found at
> https://developer.pgadmin.org/builds/2019-05-28-1/
>

-- 
Fahar Abbas
QMG
EnterpriseDB Corporation
Phone Office: +92-51-835-8874
Phone Direct: +92-51-8466803
Mobile: +92-333-5409707
Skype ID: *live:fahar.abbas*
Website: www.enterprisedb.com

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 28 May 2019 18:31:43 +0530

Hi All,

> https://redmine.postgresql.org/issues/4298

   Issue has been fixed. New installers and source can be found
https://developer.pgadmin.org/builds/2019-05-28-2/
   Please verify it for release.

> On Tue, May 28, 2019 at 1:53 PM Akshay Joshi <
> [email-masked]> wrote:
>
>> Hi All,
>>

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 30 May 2019 00:28:50 +0530

Hi All,

New installers and source can be found at
https://developer.pgadmin.org/builds/2019-05-29-1/

Fahar, please verify it for the release.

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*

---

From: Fahar Abbas <[email-masked]>
Date: Thu, 30 May 2019 15:45:47 +0500

Hello Akshay,

One round of testing has been completed for 4.7 and it's ready for the
release.

Kind Regards,

On Wed, May 29, 2019 at 11:59 PM Akshay Joshi <[email-masked]>
wrote:

> On Tue, May 28, 2019 at 6:31 PM Akshay Joshi <