Subject: [pgAdmin][RM5807] Removed columns use modified name in generated script

From: Aditya Toshniwal <[email-masked]>
Date: Thu, 17 Sep 2020 15:28:20 +0530

Hi Hackers,

If a column is renamed and then removed, then drop SQL query takes the
renamed column and not the original one.
Attached is the patch to fix this issue.

-- 
Thanks,
Aditya Toshniwal
pgAdmin hacker | Sr. Software Engineer | *edbpostgres.com*
<http://edbpostgres.com>
"Don't Complain about Heat, Plant a TREE"

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 21 Sep 2020 11:06:47 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Sr. Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*