Subject: [pgAdmin][RM4930] [Accessibility] Main window tan navigation

From: Nagesh Dhope <[email-masked]>
Date: Wed, 13 Nov 2019 17:00:28 +0530

Hi Hackers,
Please find a patch for following accessibility issues on the main window.

   1. Dashboard -> Server Activity grid: terminate the session, cancel
   active button not navigable using tab key
   2. SQL -> If the focus inside code mirror control tab navigation not
   working

Along with this, there is a minor shadow color fix for the refresh button
on the Server activity grid's refresh button. Note: Currently search text
field has a primary-color shadow and the refresh button has a
secondary-color shadow.

-- 
Thanks,
Nagesh

---

From: Akshay Joshi <[email-masked]>
Date: Fri, 15 Nov 2019 11:34:08 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*
*EnterpriseDB Software India Private Limited*
*Mobile: +91 976-788-8246*