Subject: [pgAdmin][RM3988] Cursor disappears in Query Editor

From: Aditya Toshniwal <[email-masked]>
Date: Mon, 6 Apr 2020 17:59:00 +0530

Hi Hackers,

Attached is a small patch to fix a cursor issue in the query editor.
The cursor disappears for some of the characters when zoomed out.

Please review.

-- 
Thanks and Regards,
Aditya Toshniwal
pgAdmin Hacker | Sr. Software Engineer | EnterpriseDB India | Pune
"Don't Complain about Heat, Plant a TREE"

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 7 Apr 2020 13:39:47 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*
*EnterpriseDB Software India Private Limited*
*Mobile: +91 976-788-8246*