Subject: [pgAdmin] RM6084 Uncaught TypeError exception displayed on schema diff identical option

From: Rahul Shirsat <[email-masked]>
Date: Thu, 17 Dec 2020 19:07:25 +0530

Hi Hackers,

Please find the attached patch which resolves 2 issues:

   1. When the user applies the "Identical" filter before hitting the
   Compare button. (All Browsers)
   2. When comparing data is loaded, and when the user selects identical
   table comparison, infinite loader "Comparing objects..." shows up in
   Firefox.

-- 
*Rahul Shirsat*
Senior Software Engineer | EnterpriseDB Corporation.

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 21 Dec 2020 15:10:07 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*