Subject: [Patch] - Bug #7059 - pgAdmin throws internal server error for OAuth2 after some random idle time

From: Yogesh Mahajan <[email-masked]>
Date: Tue, 15 Mar 2022 15:12:55 +0530

Hi,

Please find the patch which fixes the error shown on logout when auth
sources include  'oauth2'.

Thanks,
Yogesh Mahajan
EnterpriseDB

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 15 Mar 2022 17:03:24 +0530

Thanks, the patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*