Subject: [pgAdmin][RM4198] Backslash as last char in constant confuses syntax highlighting

From: Aditya Toshniwal <[email-masked]>
Date: Wed, 1 Jan 2020 14:51:57 +0530

Hi Hackers,

The pull request - https://github.com/codemirror/CodeMirror/pull/6081 is
merged and released with Codemirror 5.50.0.
Attached is the patch to update the version in pgAdmin to fix syntax
highlighting.

-- 
Thanks and Regards,
Aditya Toshniwal
pgAdmin Hacker | Sr. Software Engineer | EnterpriseDB India | Pune
"Don't Complain about Heat, Plant a TREE"

---

From: Akshay Joshi <[email-masked]>
Date: Wed, 1 Jan 2020 18:13:40 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*
*EnterpriseDB Software India Private Limited*
*Mobile: +91 976-788-8246*