Subject: [pgAdmin4][Patch]: Dependency tab fix

From: Khushboo Vashi <[email-masked]>
Date: Mon, 1 Feb 2021 17:46:29 +0530

Hi,

Please find the attached patch to fix the dependency tab loading issue with
the database name having special characters like (',"" etc...)

Thanks,
Khushboo

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 2 Feb 2021 12:59:06 +0530

Thanks, patch applied.

On Mon, Feb 1, 2021 at 5:46 PM Khushboo Vashi <
[email-masked]> wrote:

> Hi,
>
> Please find the attached patch to fix the dependency tab loading issue
> with the database name having special characters like (',"" etc...)
>
> Thanks,
> Khushboo
>

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*