Subject: [pgAdmin][Patch] - Bug #7015 - Unable to add new server on startup

From: Yogesh Mahajan <[email-masked]>
Date: Fri, 26 Nov 2021 16:18:39 +0530

Hi,

Please find the attached patch which fixes errors thrown while creating a
new server via Add New Server from dashboard &  tree item is not selected.
Also fixes errors shown in console while startup.

Thanks,
Yogesh Mahajan
EnterpriseDB

---

From: Akshay Joshi <[email-masked]>
Date: Sun, 28 Nov 2021 13:34:26 +0530

Thanks, the patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*