Subject: [pgAdmin][RM-6061]: [Sql] - Extra Parens around joins are added to views

From: Nikhil Mohite <[email-masked]>
Date: Tue, 22 Dec 2020 17:27:34 +0530

Hi Team,

Please find the attached patch for RM-6062
<https://redmine.postgresql.org/issues/6061>: [Sql] - Extra Parens around
joins are added to views.
1. Added "pretty_bool" flag again while fetching view definition for PG
only.
2. Updated test cases as per new changes.

-- 
*Thanks & Regards,*
*Nikhil Mohite*
*Software Engineer.*
*EDB Postgres* <https://www.enterprisedb.com/>
*Mob.No: +91-7798364578.*

---

From: Akshay Joshi <[email-masked]>
Date: Wed, 23 Dec 2020 14:23:05 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*