Subject: [pgAdmin][patch] Improvements in PgTable component

From: Aditya Toshniwal <[email-masked]>
Date: Mon, 4 Apr 2022 18:54:57 +0530

Hi Hackers,

Attached patch makes some necessary cleanup/restructuring in PgTable
component.
Please review.

-- 
Thanks,
Aditya Toshniwal
pgAdmin Hacker | Software Architect | *edbpostgres.com*
<http://edbpostgres.com>
"Don't Complain about Heat, Plant a TREE"

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 4 Apr 2022 19:07:56 +0530

Thanks, the patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*

---

From: Aditya Toshniwal <[email-masked]>
Date: Tue, 5 Apr 2022 11:53:51 +0530

Hi Hackers,

Attached patch fixes more issues and improvements for the PgTable component.
Please review.

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 5 Apr 2022 12:22:11 +0530