Subject: [pgAdmin] RM5973 Option to Never Expire a user account is unintuitive

From: Rahul Shirsat <[email-masked]>
Date: Wed, 16 Dec 2020 18:40:09 +0530

Hi Hackers,

Please find the attached patch which adds more information for letting
users know about the account password expiry for Login/Group Role.

-- 
*Rahul Shirsat*
Senior Software Engineer | EnterpriseDB Corporation.

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 17 Dec 2020 12:05:18 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*