Subject: Feature Test Fix - React porting

From: Yogesh Mahajan <[email-masked]>
Date: Tue, 9 Nov 2021 14:47:23 +0530

Hi,

Please find the attached patch which fixes feature tests broken due to
react porting changes.

Thanks,
Yogesh Mahajan
EnterpriseDB

---

From: Akshay Joshi <[email-masked]>
Date: Wed, 10 Nov 2021 11:59:33 +0530

Thanks, the patch applied. but Jenkins is failing with the below error:
ERROR: No matching distribution found for selenium==4.0.0
ERROR: Failed to install Python requirements.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*

---

From: Yogesh Mahajan <[email-masked]>
Date: Thu, 11 Nov 2021 22:03:37 +0530

Hi,

Please find the attached patch which uses selenium 4.0.0a6 which works with
python 3.6.8.
Selenium 4.0.0 requires python 3.7+

Thanks,
Yogesh Mahajan
EnterpriseDB

---

From: Akshay Joshi <[email-masked]>
Date: Fri, 12 Nov 2021 11:58:50 +0530

Thanks, the patch applied.

On Thu, Nov 11, 2021 at 10:04 PM Yogesh Mahajan <
[email-masked]> wrote:

> Hi,
>
> Please find the attached patch which uses selenium 4.0.0a6 which works
> with python 3.6.8.
> On Wed, Nov 10, 2021 at 11:59 AM Akshay Joshi <
> [email-masked]> wrote:
>

---

From: Yogesh Mahajan <[email-masked]>
Date: Thu, 18 Nov 2021 15:23:13 +0530

Hi,

Please find the attached patch which fixes the problem related to
feature tests.

Thanks,
Yogesh Mahajan
EnterpriseDB

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 18 Nov 2021 17:15:32 +0530

On Thu, Nov 18, 2021 at 3:23 PM Yogesh Mahajan <
[email-masked]> wrote:

> On Fri, Nov 12, 2021 at 11:59 AM Akshay Joshi <

---

From: Yogesh Mahajan <[email-masked]>
Date: Mon, 22 Nov 2021 12:57:34 +0530

Hi,

Please find the attached patch which adds flexibility to wait for launching
pgAdmin.

Thanks,
Yogesh Mahajan
EnterpriseDB

On Thu, Nov 18, 2021 at 5:15 PM Akshay Joshi <[email-masked]>
wrote:

>>>>>> Please find the attached patch which fixes feature tests broken due
>>>>>> to react porting changes.
>>>>>>
>>>>>> Thanks,
>>>>>> Yogesh Mahajan
>>>>>> EnterpriseDB
>>>>>>
>>>>>
>>>>>
>>>>> --
>>>>> *Thanks & Regards*
>>>>> *Akshay Joshi*

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 22 Nov 2021 18:09:22 +0530

On Mon, Nov 22, 2021 at 12:58 PM Yogesh Mahajan <
[email-masked]> wrote:

> Hi,
>
> Please find the attached patch which adds flexibility to wait for
> launching pgAdmin.
>
> Thanks,
> Yogesh Mahajan
> EnterpriseDB
>
>
> On Thu, Nov 18, 2021 at 5:15 PM Akshay Joshi <

---

From: Yogesh Mahajan <[email-masked]>
Date: Tue, 23 Nov 2021 16:31:28 +0530

Hi,

Please find the attached patch to fix feature test failures due to react
porting for backup dialogue.

Thanks,
Yogesh Mahajan
EnterpriseDB

On Mon, Nov 22, 2021 at 6:09 PM Akshay Joshi <[email-masked]>
wrote:

>>>>>> Please find the attached patch which uses selenium 4.0.0a6 which
>>>>>> works with python 3.6.8.

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 23 Nov 2021 17:37:58 +0530

On Tue, Nov 23, 2021 at 4:32 PM Yogesh Mahajan <
[email-masked]> wrote:

> On Mon, Nov 22, 2021 at 6:09 PM Akshay Joshi <
>>>>>>>>> Please find the attached patch which fixes feature tests broken
>>>>>>>>> due to react porting changes.
>>>>>>>>>
>>>>>>>>> Thanks,
>>>>>>>>> Yogesh Mahajan
>>>>>>>>> EnterpriseDB
>>>>>>>>>
>>>>>>>>
>>>>>>>>
>>>>>>>> --
>>>>>>>> *Thanks & Regards*
>>>>>>>> *Akshay Joshi*

---

From: Yogesh Mahajan <[email-masked]>
Date: Tue, 21 Dec 2021 16:30:19 +0530

Hi Team,

Please find feature tests fix that are broken due to react porting for
alert dialogues.

Thanks,
Yogesh Mahajan
EnterpriseDB

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 21 Dec 2021 18:12:59 +0530

On Tue, Dec 21, 2021 at 4:31 PM Yogesh Mahajan <
[email-masked]> wrote:

> On Tue, Nov 23, 2021 at 5:38 PM Akshay Joshi <