Subject: [pgAdmin][RM-5732] : Scan and fix accessibility issues reported by WAVE.

From: Pradip Parkale <[email-masked]>
Date: Mon, 14 Sep 2020 20:26:50 +0530

Hi Hackers,

Please find the attached patch for some of the accessibility issues.

-- 
Thanks & Regards,
Pradip Parkale
Software Engineer | EnterpriseDB Corporation

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 15 Sep 2020 13:20:08 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Sr. Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*

---

From: Aditya Toshniwal <[email-masked]>
Date: Wed, 16 Sep 2020 11:58:35 +0530

Hi,

Attached is the patch to fix a couple more fixes.

-- 
Thanks,
Aditya Toshniwal
pgAdmin hacker | Sr. Software Engineer | *edbpostgres.com*
<http://edbpostgres.com>
"Don't Complain about Heat, Plant a TREE"

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 17 Sep 2020 20:23:24 +0530

Thanks, patch applied.

On Wed, Sep 16, 2020 at 11:59 AM Aditya Toshniwal <
[email-masked]> wrote:

> On Tue, Sep 15, 2020 at 1:20 PM Akshay Joshi <
> [email-masked]> wrote:
>
>> Thanks, patch applied.
>>