Subject: [pgAdmin][patch] Packages security fixes

From: Aditya Toshniwal <[email-masked]>
Date: Thu, 8 Oct 2020 13:31:00 +0530

Hi,

Attached patch updates the yarn.lock and tools/requirements.txt to fix the
security issues of packages.

-- 
Thanks,
Aditya Toshniwal
pgAdmin hacker | Sr. Software Engineer | *edbpostgres.com*
<http://edbpostgres.com>
"Don't Complain about Heat, Plant a TREE"

---

From: Akshay Joshi <[email-masked]>
Date: Fri, 9 Oct 2020 11:53:48 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Sr. Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*