Subject: [pgAdmin][RM3972] Standard OSX keyboard behaviour in Query Tool.

From: Nagesh Dhope <[email-masked]>
Date: Fri, 10 Apr 2020 11:23:54 +0530

Hi Hackers,
Please find a patch, which fixes following OSX native keyboard shortcuts in
Query Tool.

   1. option+arrow (L/R) should skip by "word"
   2. option+arrow (up/down) should go up/down one line
   3. shift+option+arrow (L/R) should select/highlight by "word"

-- 
Thanks,
Nagesh

---

From: Akshay Joshi <[email-masked]>
Date: Fri, 10 Apr 2020 17:38:09 +0530

Thanks, patch applied.

On Fri, Apr 10, 2020 at 11:24 AM Nagesh Dhope <[email-masked]>
wrote:

> Hi Hackers,
> Please find a patch, which fixes following OSX native keyboard shortcuts
> in Query Tool.
>

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*
*EnterpriseDB Software India Private Limited*
*Mobile: +91 976-788-8246*