Subject: [pgAdmin4][Patch] - RM 3549 Trigger function with return type event_trigger is not displayed in tree view with EPAS server

From: Akshay Joshi <[email-masked]>
Date: Fri, 4 Jan 2019 15:18:44 +0530

Hi Hackers,

Attached is the patch to fix RM #3549 Trigger function with return type
event_trigger is not displayed in tree view with EPAS server.

Please review it.

-- 
*Akshay Joshi*

*Sr. Software Architect *

*Phone: +91 20-3058-9517Mobile: +91 976-788-8246*

---

From: Dave Page <[email-masked]>
Date: Fri, 4 Jan 2019 13:07:01 +0000

Thanks, applied.

On Fri, Jan 4, 2019 at 9:49 AM Akshay Joshi
<[email-masked]> wrote:
>
> Hi Hackers,
>
> Attached is the patch to fix RM #3549 Trigger function with return type event_trigger is not displayed in tree view with EPAS server.
>
> Please review it.
>
> --
> Akshay Joshi
> Sr. Software Architect
>
>
> Phone: +91 20-3058-9517
> Mobile: +91 976-788-8246

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company