Subject: [pgAdmin][RM5268] Wrong SQL generated when we update FTS Configuration and FTS Dictionary

From: Aditya Toshniwal <[email-masked]>
Date: Tue, 31 Mar 2020 11:21:28 +0530

Hi Hackers,

Attached is a tiny patch to fix SQL generated when any token in FTS
Configuration  or any option in FTS Dictionary is changed.

Please review.

-- 
Thanks and Regards,
Aditya Toshniwal
pgAdmin Hacker | Sr. Software Engineer | EnterpriseDB India | Pune
"Don't Complain about Heat, Plant a TREE"

---

From: Akshay Joshi <[email-masked]>
Date: Wed, 1 Apr 2020 15:20:40 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*
*EnterpriseDB Software India Private Limited*
*Mobile: +91 976-788-8246*