Subject: [pgAmin4][Patch] - Kerberos support for Windows Installer

From: Khushboo Vashi <[email-masked]>
Date: Thu, 21 Jan 2021 12:40:55 +0530

Hi,

Please find the attached patch to add the Kerberos support in the Windows
installer script.

Thanks,
Khushboo

---

From: Dave Page <[email-masked]>
Date: Thu, 21 Jan 2021 09:47:32 +0000

Hi

> Please find the attached patch to add the Kerberos support in the Windows

A couple of comments:

- The file names should be in lower case in the COPY lines. It will still
work of course, but for consistency and style...
- There's no check that the environment variable is set to a valid value.
For others, we have code block like:

IF NOT EXIST "%PGADMIN_QT_DIR%" (
    ECHO !PGADMIN_QT_DIR! does not exist.
    ECHO Please install Qt and set the PGADMIN_QT_DIR environment variable.
    EXIT /B 1
)

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EDB: http://www.enterprisedb.com

---

From: Khushboo Vashi <[email-masked]>
Date: Thu, 21 Jan 2021 15:46:44 +0530

Hi Dave,

Please find the attached updated patch.

Thanks,
Khushbo

> work of course, but for consistency and style...
Fixed.

> Fixed.

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 21 Jan 2021 16:29:33 +0530

Thanks, patch applied.

On Thu, Jan 21, 2021 at 3:46 PM Khushboo Vashi <
[email-masked]> wrote:

>>> Please find the attached patch to add the Kerberos support in the
>>> Windows installer script.
>>>
>>
>> A couple of comments:
>>

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*