Subject: [pgAdmin 4][Patch] - RM #4953 - Unable to retrieve table node if trigger is already disabled and user Click on Enable All

From: Khushboo Vashi <[email-masked]>
Date: Mon, 2 Dec 2019 14:24:42 +0530

Hi,

Please find the attached patch to fix the RM #4953 - Unable to retrieve
table node if trigger is already disabled and user Click on Enable All.

Thanks,
Khushboo

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 2 Dec 2019 15:27:08 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*
*EnterpriseDB Software India Private Limited*
*Mobile: +91 976-788-8246*