Subject: [pgAdmin][RM-6797]: SQL code displayed in second line for function, procedure and trigger function

From: Nikhil Mohite <[email-masked]>
Date: Thu, 7 Oct 2021 11:23:07 +0530

Hi Hackers,

Please find the attached patch for RM-6797:
<https://redmine.postgresql.org/issues/6797> SQL code displayed in second
line for function, procedure and trigger function

-- 
*Thanks & Regards,*
*Nikhil Mohite*
*Software Engineer.*
*EDB Postgres* <https://www.enterprisedb.com/>
*Mob.No: +91-7798364578.*

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 7 Oct 2021 18:05:48 +0530

Thanks, the patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*