Subject: [pgAdmin][RM-6955]: pgadmin 6.1: browser tree sort order not updating when renaming a server group

From: Nikhil Mohite <[email-masked]>
Date: Mon, 29 Nov 2021 10:33:46 +0530

Hi Hackers,

Please find the attached patch for RM-6955:
<https://redmine.postgresql.org/issues/6955>  pgadmin 6.1: browser tree
sort order not updating when renaming a server group

-- 
*Thanks & Regards,*
*Nikhil Mohite*
*Senior Software Engineer.*
*EDB Postgres* <https://www.enterprisedb.com/>
*Mob.No: +91-7798364578.*

---

From: Nikhil Mohite <[email-masked]>
Date: Mon, 29 Nov 2021 10:56:15 +0530

Hi Hackers,

Please ignore the earlier patch. Find the updated patch attached.

> sort order not updating when renaming a server group

Regards,
Nikhil Mohite

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 29 Nov 2021 14:08:19 +0530

Thanks, the patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*