Subject: [pgAdmin4][Patch] - Test cases failure fix

From: Khushboo Vashi <[email-masked]>
Date: Thu, 17 Jun 2021 15:57:44 +0530

Hi,

Please find the attached patch to fix the test cases failure due to below
error on PG 9.6.

psycopg2.errors.ObjectInUse: database "test_db_1658f" is being
accessed by other users
DETAIL:  There is 1 other session using the database.

Thanks,
Khushboo

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 17 Jun 2021 16:26:52 +0530

Thanks, the patch applied.

On Thu, Jun 17, 2021 at 3:58 PM Khushboo Vashi <
[email-masked]> wrote:

> psycopg2.errors.ObjectInUse: database "test_db_1658f" is being accessed by other users

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*