Subject: [pgAdmin][RM4969] JSONB and JSON field editing

From: Aditya Toshniwal <[email-masked]>
Date: Fri, 10 Apr 2020 11:48:52 +0530

Hi Hackers,

Attached is the patch fix issue for jsonb and json field editing. Making
the field blank throws a validation error. The patch will set json, jsonb
to null when set to blank.

Please review.

-- 
Thanks and Regards,
Aditya Toshniwal
pgAdmin Hacker | Sr. Software Engineer | EnterpriseDB India | Pune
"Don't Complain about Heat, Plant a TREE"

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 13 Apr 2020 14:05:36 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*
*EnterpriseDB Software India Private Limited*
*Mobile: +91 976-788-8246*