Subject: [pgAdmin][Patch] - Bug #6776 - Label 'Inherits Tables?' is misleading in properties panel.

From: Yogesh Mahajan <[email-masked]>
Date: Tue, 12 Oct 2021 12:04:19 +0530

Hi Team,

Please find the attached patch to change the label for table properties
panel.

Thanks,
Yogesh Mahajan
EnterpriseDB

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 12 Oct 2021 14:41:33 +0530

Hi Yogesh

Please update the documentation and respective screenshot.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*

---

From: Yogesh Mahajan <[email-masked]>
Date: Wed, 13 Oct 2021 10:47:03 +0530

Hi,

There is no change in documentation for this change.

Thanks,
Yogesh Mahajan
EnterpriseDB

---

From: Akshay Joshi <[email-masked]>
Date: Wed, 13 Oct 2021 11:41:41 +0530

Thanks, the patch applied.

On Wed, Oct 13, 2021 at 10:47 AM Yogesh Mahajan <
[email-masked]> wrote:

> On Tue, Oct 12, 2021 at 2:41 PM Akshay Joshi <
> [email-masked]> wrote:
>
>> Hi Yogesh
>>