Subject: [pgAdmin] RM4847 & RM4849 Double % & Relation name issue Explain -> Statistics

From: Rahul Shirsat <[email-masked]>
Date: Thu, 11 Mar 2021 17:13:11 +0530

Hi Hackers,

Please find below patch which resolves:

RM4847 <https://redmine.postgresql.org/issues/4847> : If user select timing
under explain analyze the % displayed twice for query and table

RM4849 <https://redmine.postgresql.org/issues/4849> : Statistic per view
and materialized view should display for Explain Analyze

-- 
*Rahul Shirsat*
Senior Software Engineer | EnterpriseDB Corporation.

---

From: Akshay Joshi <[email-masked]>
Date: Fri, 12 Mar 2021 11:41:20 +0530

Thanks, patch applied.

On Thu, Mar 11, 2021 at 5:13 PM Rahul Shirsat <
[email-masked]> wrote:

> RM4847 <https://redmine.postgresql.org/issues/4847> : If user select
> timing under explain analyze the % displayed twice for query and table
>

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*