Subject: [pgAdmin4][Patch]: RM 4445 - Ensure all object names in the title line of the reverse-engineered SQL are *not* quoted.

From: Shubham Agarwal <[email-masked]>
Date: Mon, 13 Apr 2020 17:00:26 +0530

Hi Team,

Please find the patch attached for RM-4445.
The patch contains following things-
1. Fixes for each node.
2. Fixes for Resql test cases

-- 
Thanks & Regards,
Shubham Agarwal
EnterpriseDB Corporation

The Postgres Database Company

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 14 Apr 2020 13:33:04 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*
*EnterpriseDB Software India Private Limited*
*Mobile: +91 976-788-8246*