Subject: [pgAdmin][RM6399]: Add panel option allows to add duplicate tabs.

From: Pradip Parkale <[email-masked]>
Date: Tue, 11 May 2021 23:05:54 +0530

Hi Hackers,

Please find the attached patch for #6399. I have partially fixed the issue.
I have set the limit of 1 so that user won't be able to add any duplicate
panel.

-- 
Thanks & Regards,
Pradip Parkale
Software Engineer | EnterpriseDB Corporation

---

From: Akshay Joshi <[email-masked]>
Date: Wed, 12 May 2021 15:20:01 +0530

Thanks, patch applied.

On Tue, May 11, 2021 at 11:06 PM Pradip Parkale <
[email-masked]> wrote:

> Hi Hackers,
>
> Please find the attached patch for #6399. I have partially fixed the
> issue. I have set the limit of 1 so that user won't be able to add any
> duplicate panel.
>
> --
> Thanks & Regards,
> Pradip Parkale

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*