Subject: small change to Documentation - Creating a table

From: Corey Fehr <[email-masked]>
Date: Mon, 19 Oct 2020 22:26:21 +0200

Hi

The documentation doesn't seem to say where to send improvements related to the documentation.

New postgresql DB, I just wanted to create a simple table.

The Quick Start section suggests using Cast, which is unhelpful:

https://www.pgadmin.org/docs/pgadmin4/4.27/modifying_tables.html

Creating or Modifying a Table¶

right-click on the Casts node, and select Create Cast…

Coming from Sql Server Management Studio, I was expecting Tables to be listed directly under the DB. I would like a hint in the documentation that they're not at that level, they're listed under DB -> Schema.

Otherwise good stuff. Thank you.

Corey

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 20 Oct 2020 13:10:00 +0530

Hi Nidhi

On Tue, Oct 20, 2020 at 2:51 AM Corey Fehr <[email-masked]> wrote:

> right-click on the *Casts* node, and select *Create Cast…*
>
> Coming from Sql Server Management Studio, I was expecting Tables to be
> listed directly under the DB. I would like a hint in the documentation that
> they're not at that level, they're listed under DB -> Schema.
>

   Can you please update the documentation and send the patch.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Sr. Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*

---

From: Nidhi Bhammar <[email-masked]>
Date: Tue, 20 Oct 2020 13:49:04 +0530

Sure, will do that.

Thanks,

Best Regards,
Nidhi Bhammar

www.enterprisedb.com