Subject: [pgAdmin][RM-6159]: Even though a user have the role pg_signal_backend isn't possible to kill the session via the GUI (Dashboard Tab).

From: Nikhil Mohite <[email-masked]>
Date: Tue, 23 Feb 2021 16:14:20 +0530

Hi Team,

Please find the attached patch for RM-6159
<https://redmine.postgresql.org/issues/6159>: Even though a user have the
role pg_signal_backend isn't possible to kill the session via the GUI
(Dashboard Tab).

-- 
*Thanks & Regards,*
*Nikhil Mohite*
*Software Engineer.*
*EDB Postgres* <https://www.enterprisedb.com/>
*Mob.No: +91-7798364578.*

---

From: Akshay Joshi <[email-masked]>
Date: Fri, 26 Feb 2021 12:51:04 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*