Subject: pgAdmin4 v4.19 candidate builds

From: Akshay Joshi <[email-masked]>
Date: Mon, 2 Mar 2020 18:55:49 +0530

Hi All,

pgAdmin4 v4.19 candidate builds and source can be found at
https://developer.pgadmin.org/builds/2020-03-02-1/

Fahar, can you please verify it for release on Thursday.

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*
*EnterpriseDB Software India Private Limited*
*Mobile: +91 976-788-8246*

---

From: Fahar Abbas <[email-masked]>
Date: Thu, 5 Mar 2020 15:45:25 +0500

@Akshay Joshi <[email-masked]>
 One round of testing has been done for pgadmin4 4.19, Can you please
publish this?

Kind Regards,

-- 
Fahar Abbas
QMG
EnterpriseDB Corporation
Phone Office: +92-51-835-8874
Phone Direct: +92-51-8466803
Mobile: +92-333-5409707
Skype ID: *live:fahar.abbas*
Website: www.enterprisedb.com