Subject: [pgAdmin][RM6940]: Pop for user details is not shown when non-admin user tries to connect shared server.

From: Pradip Parkale <[email-masked]>
Date: Fri, 29 Oct 2021 13:05:36 +0530

Hi Hackers,

Please find the attached patch for #6940 Pop for user details is not shown
when non-admin user tries to connect to a shared server.

-- 
Thanks & Regards,
Pradip Parkale
Software Engineer | EnterpriseDB Corporation

---

From: Akshay Joshi <[email-masked]>
Date: Fri, 29 Oct 2021 16:27:27 +0530

Thanks, the patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*