Subject: [pgAdmin][patch] Multiple table related fixes

From: Aditya Toshniwal <[email-masked]>
Date: Thu, 30 Sep 2021 19:00:46 +0530

Hi Hackers,

Attached patch fixes:
1. File select control sets value for all other to last selected file.
Fixes #6814
2. Vacuum parameters related issues. Fixes #6777
3. Exclusion removes all columns if one row is removed. Fixes #6771
Please review.

-- 
Thanks,
Aditya Toshniwal
pgAdmin Hacker | Software Architect | *edbpostgres.com*
<http://edbpostgres.com>
"Don't Complain about Heat, Plant a TREE"

---

From: Akshay Joshi <[email-masked]>
Date: Fri, 1 Oct 2021 13:02:09 +0530

Thanks, the patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*