Subject: [pgAdmin][RM-6046]: [Query Tool] state of Save File icon does not match dirty editor indicator.

From: Nikhil Mohite <[email-masked]>
Date: Wed, 16 Dec 2020 11:29:06 +0530

Hi Team,

Please find the attached patch for RM-6046:
<https://redmine.postgresql.org/issues/6046> [Query Tool] state of Save
File icon does not match the dirty editor indicator.

-- 
*Thanks & Regards,*
*Nikhil Mohite*
*Software Engineer.*
*EDB Postgres* <https://www.enterprisedb.com/>
*Mob.No: +91-7798364578.*

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 17 Dec 2020 12:05:29 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*