Subject: Translators: Release next week

From: Akshay Joshi <[email-masked]>
Date: Fri, 3 Jan 2020 19:05:46 +0530

Hi Translators,

We will have a release next week, so updates to translations before release
would be helpful. The template and catalogs have been updated in git.

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*
*EnterpriseDB Software India Private Limited*
*Mobile: +91 976-788-8246*

---

From: Domenico Sgarbossa <[email-masked]>
Date: Fri, 3 Jan 2020 14:59:41 +0000 (UTC)

Here italian translation files.Bye
Sgarbossa Domenico

    Il venerdì 3 gennaio 2020, 14:36:03 CET, Akshay Joshi <[email-masked]> ha scritto:  
 
 Hi Translators,
We will have a release next week, so updates to translations before release would be helpful. The template and catalogs have been updated in git.
-- 
Thanks & RegardsAkshay JoshiSr. Software Architect
EnterpriseDB Software India Private Limited
Mobile: +91 976-788-8246

---

From: [email-masked]
Date: Sat, 4 Jan 2020 18:04:50 +0100 (CET)

hi 
here's French translation update for upcoming release 
bye 
Fred 

----- Mail original -----

De: "Akshay Joshi" <[email-masked]> 
À: "pgadmin-hackers" <[email-masked]> 
Envoyé: Vendredi 3 Janvier 2020 14:35:46 
Objet: Translators: Release next week 

Hi Translators, 

-- 

Thanks & Regards 
Akshay Joshi 
Sr. Software Architect 

Mobile: +91 976-788-8246

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 6 Jan 2020 11:10:30 +0530

Thanks, patch applied.

On Fri, Jan 3, 2020 at 8:29 PM Domenico Sgarbossa <[email-masked]> wrote:

> Il venerdì 3 gennaio 2020, 14:36:03 CET, Akshay Joshi <
> [email-masked]> ha scritto:
>
>
> Hi Translators,
>
> We will have a release next week, so updates to translations before
> release would be helpful. The template and catalogs have been updated in
> git.
>
> --
> *Thanks & Regards*
> *Akshay Joshi*
>
> *Sr. Software Architect*

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 6 Jan 2020 11:10:37 +0530

Thanks, patch applied.

On Sat, Jan 4, 2020 at 10:35 PM <[email-masked]> wrote:

> ------------------------------
> *De: *"Akshay Joshi" <[email-masked]>
> *À: *"pgadmin-hackers" <[email-masked]>
> *Envoyé: *Vendredi 3 Janvier 2020 14:35:46
> *Objet: *Translators: Release next week
>
> Hi Translators,
>

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*