Subject: Translators: Release next week

From: Akshay Joshi <[email-masked]>
Date: Fri, 28 Feb 2020 17:57:47 +0530

Hi Translators,

We will have a release next week, so updates to translations before release
would be helpful. The template and catalogs have been updated in git.

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*
*EnterpriseDB Software India Private Limited*
*Mobile: +91 976-788-8246*

---

From: [email-masked]
Date: Fri, 28 Feb 2020 18:32:57 +0100 (CET)

Hello. 
Updated french translation for version 4.19 in attachment. 
bye 

----- Mail original -----

De: "Akshay Joshi" <[email-masked]> 
À: "pgadmin-hackers" <[email-masked]> 
Envoyé: Vendredi 28 Février 2020 13:27:47 
Objet: Translators: Release next week 

Hi Translators, 

We will have a release next week, so updates to translations before release would be helpful. The template and catalogs have been updated in git. 

-- 

Thanks & Regards 
Akshay Joshi 
Sr. Software Architect 

EnterpriseDB Software India Private Limited 

Mobile: +91 976-788-8246

---

From: Domenico Sgarbossa <[email-masked]>
Date: Sat, 29 Feb 2020 15:19:29 +0000 (UTC)

Hi, italian files ready!Bye
    Il venerdì 28 febbraio 2020, 13:28:05 CET, Akshay Joshi <[email-masked]> ha scritto:  
 
 Hi Translators,
We will have a release next week, so updates to translations before release would be helpful. The template and catalogs have been updated in git.
-- 
Thanks & RegardsAkshay JoshiSr. Software Architect
EnterpriseDB Software India Private Limited
Mobile: +91 976-788-8246

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 2 Mar 2020 09:55:15 +0530

Thanks, patch applied.

On Fri, Feb 28, 2020 at 11:03 PM <[email-masked]> wrote:

> ------------------------------
> *De: *"Akshay Joshi" <[email-masked]>
> *À: *"pgadmin-hackers" <[email-masked]>
> *Envoyé: *Vendredi 28 Février 2020 13:27:47
> *Objet: *Translators: Release next week
>
> Hi Translators,
>
> We will have a release next week, so updates to translations before
> release would be helpful. The template and catalogs have been updated in
> git.
>
> --
> *Thanks & Regards*
> *Akshay Joshi*
>
> *Sr. Software Architect*

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 2 Mar 2020 09:55:22 +0530

Thanks, patch applied.

On Sat, Feb 29, 2020 at 8:49 PM Domenico Sgarbossa <[email-masked]> wrote:

> Hi,
> italian files ready!
> Bye
>
> Il venerdì 28 febbraio 2020, 13:28:05 CET, Akshay Joshi <
> [email-masked]> ha scritto:
>
>
> Hi Translators,
>

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*