Subject: Translators: Release next week

From: Akshay Joshi <[email-masked]>
Date: Fri, 1 Apr 2022 17:24:28 +0530

Hi Translators,

We will have a release next week, so updates to translations before the
release would be helpful. The template and catalogs have been updated in
git.

*Note:* We will generally create the candidate build on Monday, so please
send the translation file by Monday 5.00 PM IST would be good.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*

---

From: Domenico Sgarbossa <[email-masked]>
Date: Fri, 1 Apr 2022 12:05:00 +0000 (UTC)

Hi,
italian files in attachments

Bye
Domenico

Il venerdì 1 aprile 2022, 13:54:49 CEST, Akshay Joshi <[email-masked]> ha scritto: 

Hi Translators,

We will have a release next week, so updates to translations before the release would be helpful. The template and catalogs have been updated in git.

Note: We will generally create the candidate build on Monday, so please send the translation file by Monday 5.00 PM IST would be good.

-- 
Thanks & Regards
Akshay Joshi
pgAdmin Hacker | Principal Software Architect
EDB Postgres
Mobile: +91 976-788-8246

---

From: Akshay Joshi <[email-masked]>
Date: Sun, 3 Apr 2022 12:33:31 +0530

Thanks, the patch applied.

On Fri, Apr 1, 2022 at 5:34 PM Domenico Sgarbossa <[email-masked]> wrote:

> Il venerdì 1 aprile 2022, 13:54:49 CEST, Akshay Joshi <
> [email-masked]> ha scritto:
>
>
>
>
>
> Hi Translators,
>
> Note: We will generally create the candidate build on Monday, so please

---

From: "[email-masked]" <[email-masked]>
Date: Mon, 4 Apr 2022 02:25:36 +0900

Hello.
Here's an updated Japanese translation for the upcoming version 6.8 release:

https://github.com/rlbxku1r/pgadmin4/compare/master..l10n-ja-6.8.patch

On 2022/04/01 20:54, Akshay Joshi wrote:
> Hi Translators,
>
> We will have a release next week, so updates to translations before 
> the release would be helpful. The template and catalogs have been 
> updated in git.
>
> *Note:* We will generally create the candidate build on Monday, so 
> please send the translation file by Monday 5.00 PM IST would be good.
>
> -- 
> *Thanks & Regards*
> *Akshay Joshi*

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 4 Apr 2022 10:32:46 +0530

Hi

> https://github.com/rlbxku1r/pgadmin4/compare/master..l10n-ja-6.8.patch

    Unable to download and apply the patch. Can you please send the patch
file?

> *Mobile: +91 976-788-8246 *
>
>

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 4 Apr 2022 10:37:51 +0530

---

From: fn ln <[email-masked]>
Date: Mon, 4 Apr 2022 15:03:34 +0900

Oh, then I'll send it via attachment next time.