Subject: Translators: Release next week

From: Akshay Joshi <[email-masked]>
Date: Fri, 9 Oct 2020 18:21:59 +0530

Hi Translators,

We will have a release next week. We will create the candidate build on
Monday at 5.00 PM IST so updates to translations before that would be
helpful. The template and catalogs have been updated in git.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Sr. Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*

---

From: fn ln <[email-masked]>
Date: Sat, 10 Oct 2020 02:21:19 +0900

Hello.
Here's an updated Japanese translation for the upcoming version 4.27
release.
(messages.pot revision; 65aba21c14)

---

From: [email-masked]
Date: Sun, 11 Oct 2020 16:09:59 +0200 (CEST)

hi 
here's the french translation update 
frd 

----- Mail original -----

De: "Akshay Joshi" <[email-masked]> 
À: "pgadmin-hackers" <[email-masked]> 
Envoyé: Vendredi 9 Octobre 2020 14:51:59 
Objet: Translators: Release next week 

Hi Translators, 

We will have a release next week. We will create the candidate build on Monday at 5.00 PM IST so updates to translations before that would be helpful. The template and catalogs have been updated in git. 

-- 

Thanks & Regards 
Akshay Joshi 
pgAdmin Hacker | Sr. Software Architect EDB Postgres 

Mobile: +91 976-788-8246

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 12 Oct 2020 14:10:29 +0530

Thanks, patch applied.

On Sun, Oct 11, 2020 at 7:40 PM <[email-masked]> wrote:

> ------------------------------
> *De: *"Akshay Joshi" <[email-masked]>
> *À: *"pgadmin-hackers" <[email-masked]>
> *Envoyé: *Vendredi 9 Octobre 2020 14:51:59
> *Objet: *Translators: Release next week
>
> Hi Translators,
>

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 12 Oct 2020 14:10:36 +0530

Thanks, patch applied.