Subject: Translators: Release next week

From: Dave Page <[email-masked]>
Date: Thu, 3 Jan 2019 16:12:23 +0000

Translators;

The next release of pgAdmin is expected next week. I've tweaked a
couple of very visible strings, so updates to translations prior to
release would be helpful. The template and catalogs have been updated
in git.

Thanks!

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

---

From: [email-masked]
Date: Mon, 7 Jan 2019 13:47:56 +0100 (CET)

hi 

here's french translation update 
bye 

----- Mail original -----

De: "Dave Page" <[email-masked]> 
À: "pgadmin-hackers" <[email-masked]> 
Envoyé: Jeudi 3 Janvier 2019 17:12:23 
Objet: Translators: Release next week 

Translators; 

Thanks!

---

From: Dave Page <[email-masked]>
Date: Tue, 8 Jan 2019 17:19:55 +0530

Thanks Fred - unfortunately it was a little too late for the release
build, so it won't make it into 4.0 unless we have to rewrap it for
some reason. It's committed for future builds though.

Cheers, Dave.

On Mon, Jan 7, 2019 at 6:17 PM <[email-masked]> wrote:
> ________________________________