Subject: Translators: Release next week

From: Akshay Joshi <[email-masked]>
Date: Fri, 27 Mar 2020 19:05:20 +0530

Hi Translators,

We will have a release next week, so updates to translations before release
would be helpful. The template and catalogs have been updated in git.

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*
*EnterpriseDB Software India Private Limited*
*Mobile: +91 976-788-8246*

---

From: Domenico Sgarbossa <[email-masked]>
Date: Fri, 27 Mar 2020 18:30:27 +0000 (UTC)

Hi, italian files ready!Bye

    Il venerdì 27 marzo 2020, 14:35:42 CET, Akshay Joshi <[email-masked]> ha scritto:  
 
 Hi Translators,
We will have a release next week, so updates to translations before release would be helpful. The template and catalogs have been updated in git.
-- 
Thanks & RegardsAkshay JoshiSr. Software Architect
EnterpriseDB Software India Private Limited
Mobile: +91 976-788-8246

---

From: Akshay Joshi <[email-masked]>
Date: Sun, 29 Mar 2020 18:38:33 +0530

Thanks, patch applied.

On Sat, Mar 28, 2020 at 12:01 AM Domenico Sgarbossa <[email-masked]>
wrote:

> Hi,
> italian files ready!
> Bye
>
>
> Il venerdì 27 marzo 2020, 14:35:42 CET, Akshay Joshi <
> [email-masked]> ha scritto:
>
>
> Hi Translators,
>
> We will have a release next week, so updates to translations before
> release would be helpful. The template and catalogs have been updated in
> git.
>
> --
> *Thanks & Regards*
> *Akshay Joshi*
>
> *Sr. Software Architect*

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*