Subject: Translators: Release next week

From: Akshay Joshi <[email-masked]>
Date: Fri, 4 Mar 2022 19:11:01 +0530

Hi Translators,

We will have a release next week, so updates to translations before release
would be helpful. The template and catalogs have been updated in git.

*Note:* We will generally create the candidate build on Monday, so please
send the translation file by Monday 5.00 PM IST would be good.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*

---

From: Domenico Sgarbossa <[email-masked]>
Date: Fri, 4 Mar 2022 14:02:52 +0000 (UTC)

Italian files in attachments
bye

Domenico

Il venerdì 4 marzo 2022, 14:41:42 CET, Akshay Joshi <[email-masked]> ha scritto: 

Hi Translators,

We will have a release next week, so updates to translations before release would be helpful. The template and catalogs have been updated in git.

Note: We will generally create the candidate build on Monday, so please send the translation file by Monday 5.00 PM IST would be good.

-- 
Thanks & Regards
Akshay Joshi
pgAdmin Hacker | Principal Software Architect
EDB Postgres
Mobile: +91 976-788-8246

---

From: Domenico Sgarbossa <[email-masked]>
Date: Fri, 4 Mar 2022 14:03:39 +0000 (UTC)

mmm something wrong with uploading
sorry

Il venerdì 4 marzo 2022, 15:02:52 CET, Domenico Sgarbossa <[email-masked]> ha scritto: 

Domenico

Hi Translators,

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 7 Mar 2022 10:59:42 +0530

Thanks, the patch applied.

On Fri, Mar 4, 2022 at 7:33 PM Domenico Sgarbossa <[email-masked]> wrote:

> Il venerdì 4 marzo 2022, 14:41:42 CET, Akshay Joshi <
> [email-masked]> ha scritto:
>
>
>
>
>
> Hi Translators,
>
> We will have a release next week, so updates to translations before
> release would be helpful. The template and catalogs have been updated in
> git.
>
> Note: We will generally create the candidate build on Monday, so please