Subject: Translators: Release next week

From: Akshay Joshi <[email-masked]>
Date: Fri, 4 Dec 2020 18:12:14 +0530

Hi Translators,

We will have a release next week, so updates to translations before release
would be helpful. The template and catalogs have been updated in git.

*Note:* We will generally create the candidate build on Monday, so please
send the translation file by Monday would be good.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*

---

From: fn ln <[email-masked]>
Date: Fri, 4 Dec 2020 23:47:23 +0900

Hello.
Here's an updated Japanese translation for the upcoming version 4.29
release.
(messages.pot revision; 146da06)

I've also deleted a bunch of old/unused translations at the end of the file.

2020年12月4日(金) 21:42 Akshay Joshi <[email-masked]>:

> Hi Translators,
>
> We will have a release next week, so updates to translations before
> release would be helpful. The template and catalogs have been updated in
> git.
>

---

From: Domenico Sgarbossa <[email-masked]>
Date: Fri, 4 Dec 2020 20:05:26 +0000 (UTC)

Hi, Italian files readyBye
    Il venerdì 4 dicembre 2020, 15:47:46 CET, fn ln <[email-masked]> ha scritto:  
 
 Hello.
Here's an updated Japanese translation for the upcoming version 4.29 release.
(messages.pot revision; 146da06)
I've also deleted a bunch of old/unused translations at the end of the file.

Hi Translators,
We will have a release next week, so updates to translations before release would be helpful. The template and catalogs have been updated in git.
Note: We will generally create the candidate build on Monday, so please send the translation file by Monday would be good.
-- 
Thanks & RegardsAkshay JoshipgAdmin Hacker | Principal Software ArchitectEDB Postgres
Mobile: +91 976-788-8246

---

From: [email-masked]
Date: Sat, 05 Dec 2020 06:42:00 +0000

hello
French translation files
regards
Fred
4 décembre 2020 13:42 "Akshay Joshi" <[email-masked] (mailto:[email-masked]?to=%22Akshay%20Joshi%22%20<[email-masked]>)> a écrit:
Hi Translators,

Note: We will generally create the candidate build on Monday, so please send the translation file by Monday would be good.
--
Thanks & Regards
Akshay Joshi
pgAdmin Hacker | Principal Software ArchitectEDB Postgres (http://edbpostgres.com)
Mobile: +91 976-788-8246

---

From: Akshay Joshi <[email-masked]>
Date: Sun, 6 Dec 2020 19:26:02 +0530

Thanks, patch applied.

On Fri, Dec 4, 2020 at 8:17 PM fn ln <[email-masked]> wrote:

>> *Note:* We will generally create the candidate build on Monday, so
>> please send the translation file by Monday would be good.
>>
>> --
>> *Thanks & Regards*
>> *Akshay Joshi*

---

From: Akshay Joshi <[email-masked]>
Date: Sun, 6 Dec 2020 19:26:11 +0530

Thanks, patch applied.

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 7 Dec 2020 10:58:21 +0530

Thanks, patch applied.

On Sat, Dec 5, 2020 at 12:12 PM <[email-masked]> wrote:

> hello
> French translation files
> regards
> Fred
>
>
>
>
> 4 décembre 2020 13:42 "Akshay Joshi" <[email-masked]
> <[email-masked]?to=[email-masked]%3E>>
> a écrit:
>
> Hi Translators,