Subject: Translators: Release next week

From: Akshay Joshi <[email-masked]>
Date: Fri, 12 Nov 2021 20:03:10 +0530

Hi Translators,

We will have a release next week, so updates to translations before release
would be helpful. The template and catalogs have been updated in git.

*Note:* We will generally create the candidate build on Monday, so please
send the translation file by Monday 5.00 PM IST would be good.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*

---

From: Domenico Sgarbossa <[email-masked]>
Date: Fri, 12 Nov 2021 18:40:39 +0000 (UTC)

Hi, 
Italian files in attachments

Regards
Domenico

Il venerdì 12 novembre 2021, 15:33:28 CET, Akshay Joshi <[email-masked]> ha scritto: 

Hi Translators,

We will have a release next week, so updates to translations before release would be helpful. The template and catalogs have been updated in git.

Note: We will generally create the candidate build on Monday, so please send the translation file by Monday 5.00 PM IST would be good.

-- 
Thanks & Regards
Akshay Joshi
pgAdmin Hacker | Principal Software Architect
EDB Postgres
Mobile: +91 976-788-8246

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 15 Nov 2021 12:58:01 +0530

Thanks, the patch applied.

On Sat, Nov 13, 2021 at 12:10 AM Domenico Sgarbossa <[email-masked]>
wrote:

> Il venerdì 12 novembre 2021, 15:33:28 CET, Akshay Joshi <
> [email-masked]> ha scritto:
>
>
>
>
>
> Hi Translators,
>
> We will have a release next week, so updates to translations before
> release would be helpful. The template and catalogs have been updated in
> git.
>
> Note: We will generally create the candidate build on Monday, so please

---

From: [email-masked]
Date: Mon, 15 Nov 2021 15:46:46 +0000

hi
here's the french translation update for upcoming release
bye
fred
12 novembre 2021 15:33 "Akshay Joshi" <[email-masked] (mailto:[email-masked]?to=%22Akshay%20Joshi%22%20<[email-masked]>)> a écrit:
Hi Translators,

Note: We will generally create the candidate build on Monday, so please send the translation file by Monday 5.00 PM IST would be good.
--
Thanks & Regards
Akshay Joshi
pgAdmin Hacker | Principal Software ArchitectEDB Postgres (http://edbpostgres.com)
Mobile: +91 976-788-8246

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 18 Nov 2021 12:41:27 +0530

Thanks, the patch applied but will be available in the next release 6.3.
One request can you please try to send the patch before Monday 5 PM IST, so
that it will be included in the release.

On Mon, Nov 15, 2021 at 9:16 PM <[email-masked]> wrote:

> 12 novembre 2021 15:33 "Akshay Joshi" <[email-masked]
> <[email-masked]?to=[email-masked]%3E>>
> a écrit:
>
> Hi Translators,