Subject: Translators: Release next week

From: Akshay Joshi <[email-masked]>
Date: Fri, 11 Sep 2020 20:22:16 +0530

Hi Translators,

We will have a release next week, so updates to translations before release
would be helpful. The template and catalogs have been updated in git.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Sr. Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*

---

From: fn ln <[email-masked]>
Date: Sat, 12 Sep 2020 18:05:00 +0900

Hello.
Here's an updated Japanese translation for the upcoming version 4.26
release.
(messages.pot revision; 913e92a96e)

2020年9月11日(金) 23:52 Akshay Joshi <[email-masked]>:

> Hi Translators,
>
> We will have a release next week, so updates to translations before
> release would be helpful. The template and catalogs have been updated in
> git.
>
> --
> *Thanks & Regards*
> *Akshay Joshi*

---

From: Akshay Joshi <[email-masked]>
Date: Sun, 13 Sep 2020 19:06:04 +0530

Thanks, patch applied.

---

From: Domenico Sgarbossa <[email-masked]>
Date: Sun, 13 Sep 2020 17:18:37 +0000 (UTC)

Hi, here the files
Bye
    Il venerdì 11 settembre 2020, 16:52:36 CEST, Akshay Joshi <[email-masked]> ha scritto:  
 
 Hi Translators,
We will have a release next week, so updates to translations before release would be helpful. The template and catalogs have been updated in git.
-- 
Thanks & RegardsAkshay JoshipgAdmin Hacker | Sr. Software ArchitectEDB Postgres
Mobile: +91 976-788-8246

---

From: Domenico Sgarbossa <[email-masked]>
Date: Sun, 13 Sep 2020 17:19:22 +0000 (UTC)

Sorry, I forgot a file :-(

 Hi Translators,

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 14 Sep 2020 17:55:30 +0530

Thanks, patch applied.

On Sun, Sep 13, 2020 at 10:49 PM Domenico Sgarbossa <[email-masked]>
wrote:

> Il venerdì 11 settembre 2020, 16:52:36 CEST, Akshay Joshi <
> [email-masked]> ha scritto:
>
>
> Hi Translators,
>