Subject: Translators: Release next week

From: Akshay Joshi <[email-masked]>
Date: Fri, 6 Dec 2019 19:31:58 +0530

Hi Translators,

We will have a release next week, so updates to translations before release
would be helpful. The template and catalogs have been updated in git.

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*
*EnterpriseDB Software India Private Limited*
*Mobile: +91 976-788-8246*

---

From: Domenico Sgarbossa <[email-masked]>
Date: Sat, 7 Dec 2019 09:49:39 +0000 (UTC)

Here italian translation files.Sgarbossa Domenico

    Il venerdì 6 dicembre 2019, 15:02:19 CET, Akshay Joshi <[email-masked]> ha scritto:  
 
 Hi Translators,
We will have a release next week, so updates to translations before release would be helpful. The template and catalogs have been updated in git.
-- 
Thanks & RegardsAkshay JoshiSr. Software Architect
EnterpriseDB Software India Private Limited
Mobile: +91 976-788-8246

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 9 Dec 2019 10:32:42 +0530

Thanks, patch applied.

On Sat, Dec 7, 2019 at 3:19 PM Domenico Sgarbossa <[email-masked]> wrote:

> Il venerdì 6 dicembre 2019, 15:02:19 CET, Akshay Joshi <
> [email-masked]> ha scritto:
>
>
> Hi Translators,
>
> We will have a release next week, so updates to translations before
> release would be helpful. The template and catalogs have been updated in
> git.
>
> --
> *Thanks & Regards*
> *Akshay Joshi*
>
> *Sr. Software Architect*

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*