Subject: [pgAdmin][patch] Explain plain color changes per theme

From: Aditya Toshniwal <[email-masked]>
Date: Thu, 17 Sep 2020 16:26:34 +0530

Hi Hackers,

Attached patch will change the explain plan SVG colors based on theme. Also
fixed some minor color issues in the analysis tab.

Please review.

-- 
Thanks,
Aditya Toshniwal
pgAdmin hacker | Sr. Software Engineer | *edbpostgres.com*
<http://edbpostgres.com>
"Don't Complain about Heat, Plant a TREE"

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 17 Sep 2020 20:23:45 +0530

Thanks, patch applied.

On Thu, Sep 17, 2020 at 4:27 PM Aditya Toshniwal <
[email-masked]> wrote:

> Hi Hackers,
>
> Attached patch will change the explain plan SVG colors based on theme.
> Also fixed some minor color issues in the analysis tab.
>
> Please review.
>
> --
> Thanks,
> Aditya Toshniwal

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Sr. Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*