Subject: [pgAdmin]: Patch for SonarQube fixes

From: Nikhil Mohite <[email-masked]>
Date: Tue, 19 Jan 2021 12:57:56 +0530

Hi Team,

I have fixed a few sonarQube issues, PFA patch
Details as follows:

Schema diff:

   - Refactor this function to reduce its Cognitive Complexity from 17 to
   the 15 allowed.
   - Refactor this function to reduce its Cognitive Complexity from 44 to
   the 15 allowed.
   - Refactor this function to reduce its Cognitive Complexity from 32 to
   the 15 allowed.

bg-process:

   - Refactor this function to reduce its Cognitive Complexity from 46 to
   the 15 allowed.
   - Refactor this function to reduce its Cognitive Complexity from 36 to
   the 15 allowed.

-- 
*Thanks & Regards,*
*Nikhil Mohite*
*Software Engineer.*
*EDB Postgres* <https://www.enterprisedb.com/>
*Mob.No: +91-7798364578.*

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 19 Jan 2021 13:42:08 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*