Subject: [pgAdmin]:Patch for SonarQube fixes.

From: Pradip Parkale <[email-masked]>
Date: Thu, 18 Mar 2021 14:51:27 +0530

Hi Hackers,

I have fixed a few sonarQube issues.PFA patch.

   - Fts Configuration

   1. Remove this commented-out code.

   - Funtion

   1. Update this function so that its implementation is not identical to
   the one on line 51.
   2. Unexpected empty method 'validate'.

   - Trigger function

   1. Update this function so that its implementation is not identical to
   the one on line 41.

   - Exclusion constraint

   1. Update this function so that its implementation is not identical to
   the one on line 128.

   - File manager

   1. Remove the unused local variable "e".

-- 
Thanks & Regards,
Pradip Parkale
Software Engineer | EnterpriseDB Corporation

---

From: Akshay Joshi <[email-masked]>
Date: Fri, 19 Mar 2021 11:56:46 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*