Subject: [pgAdmin4][RM#5314] Make Switch cell sync with Switch control for accessibility

From: Murtuza Zabuawala <[email-masked]>
Date: Wed, 1 Apr 2020 18:58:21 +0530

Hi,

This patch will allow the screen reader software to read the actual value
from Switch cell like Yes/No same as we have for Switch control.

--
Regards,
Murtuza Zabuawala
EnterpriseDB: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 2 Apr 2020 12:48:51 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*
*EnterpriseDB Software India Private Limited*
*Mobile: +91 976-788-8246*