Subject: [patch][pgAdmin4] RM7006 With Python 3.10 eventlet==0.31.0 breaking the application

From: Rahul Shirsat <[email-masked]>
Date: Wed, 17 Nov 2021 18:53:47 +0530

Hi Hackers,

Ensure that with Python 3.10 and the latest eventlet dependency should not
break the application.

-- 
*Rahul Shirsat*
Senior Software Engineer | EnterpriseDB Corporation.

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 18 Nov 2021 12:37:38 +0530

Thanks, the patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*