Subject: [pgAdmin4] Update require.js library to latest version

From: Murtuza Zabuawala <[email-masked]>
Date: Tue, 4 May 2021 14:06:34 +0530

Hi,

PFA patch to update the require.js library to the latest version.

--
Regards,
Murtuza Zabuawala
*EDB*
*POWER TO POSTGRES*
https://www.edbpostgres.com

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 4 May 2021 17:08:13 +0530

Hi Aditya,

Can you please review it?

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*

---

From: Aditya Toshniwal <[email-masked]>
Date: Tue, 4 May 2021 17:29:52 +0530

Hi Akshay,

Since we're using it from the vendor directory, please yarn remove requirejs to
remove it from the package.json file.
Other than that, the patch looks good to me.

-- 
Thanks,
Aditya Toshniwal
pgAdmin hacker | Sr. Software Engineer | *edbpostgres.com*
<http://edbpostgres.com>
"Don't Complain about Heat, Plant a TREE"

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 4 May 2021 17:48:42 +0530

Thanks, patch applied.