Subject: RM4999 - Rename variables that could conflict with Kubernetes

From: Dave Page <[email-masked]>
Date: Thu, 12 Dec 2019 10:18:18 +0000

The attached patch renames the PGADMIN_PORT and PGADMIN_KEY environment
variables used by the desktop runtime so they're less likely to conflict
with variable names used by Kubernetes.

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

---

From: Akshay Joshi <[email-masked]>
Date: Fri, 13 Dec 2019 10:43:23 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*
*EnterpriseDB Software India Private Limited*
*Mobile: +91 976-788-8246*