Subject: [Feature #4435] Feature request for Drag and Drop

From: Fahar Abbas <[email-masked]>
Date: Wed, 27 Nov 2019 17:27:33 +0500

Hi Hackers,

Please find the patch for Drag and Drop for all objects:

New Objects Added:

   - foreign_data_wrapper
   - foreign_server
   - user_mapping
   - compound_trigger
   - index_constraint
   - primary_key
   - check_constraint
   - exclusion_constraint
   - unique_constraint
   - foreign_key
   - index
   - rule
   - collation
   - domain
   - domain_constraints
   - fts_configuration
   - fts_dictionary
   - fts_parser
   - fts_template
   - synonym
   - trigger
   - trigger_function

Kind Regards,
-- 
Fahar Abbas
QMG
EnterpriseDB Corporation
Phone Office: +92-51-835-8874
Phone Direct: +92-51-8466803
Mobile: +92-333-5409707
Skype ID: *live:fahar.abbas*
Website: www.enterprisedb.com

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 2 Dec 2019 09:36:19 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*
*EnterpriseDB Software India Private Limited*
*Mobile: +91 976-788-8246*