Subject: [pgAdmin][RM7172] Validation error block user from entering input

From: Aditya Toshniwal <[email-masked]>
Date: Fri, 4 Mar 2022 15:14:49 +0530

Hi Hackers,

Attached patch will add margin to form when a validation error occurs, so
that the user can scroll and enter input.
Please review.

-- 
Thanks,
Aditya Toshniwal
pgAdmin Hacker | Software Architect | *edbpostgres.com*
<http://edbpostgres.com>
"Don't Complain about Heat, Plant a TREE"

---

From: Akshay Joshi <[email-masked]>
Date: Fri, 4 Mar 2022 17:26:27 +0530

Thanks, the patch applied

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*