Subject: [RM#4935] Accessibility related issues

From: Murtuza Zabuawala <[email-masked]>
Date: Thu, 14 Nov 2019 18:26:53 +0530

Hi,

PFA patch for accessibility related issues,
1) Suppress ESC
key presses in Alertify dialogues when the come from Select2 controls (It
also closes the alertify dialog when user try to close Select2 using ESC
key)
2) Do not allow Tabindex focus on Switch control when it is disbaled
3) Tab keyboard shortcut navigation does not work in wcDocker iframe.

--
Regards,
Murtuza Zabuawala
EnterpriseDB: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

---

From: Akshay Joshi <[email-masked]>
Date: Fri, 15 Nov 2019 11:07:49 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*
*EnterpriseDB Software India Private Limited*
*Mobile: +91 976-788-8246*