Subject: [pgAdmin4][Patch] - Fix for RM #6928

From: Khushboo Vashi <[email-masked]>
Date: Mon, 18 Oct 2021 19:06:44 +0530

Hi,

Please find the attached patch for the RM #6928 - Master password is not
asked when On MASTER_PASSWORD_REQUIRED=True &
AUTHENTICATION_SOURCES=['webserver']

Thanks,
Khushboo

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 19 Oct 2021 12:02:50 +0530

Thanks, the patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*