Subject: [pgAdmin4][Patch] - RM #6844 - Partitions collection node loading issue.

From: Khushboo Vashi <[email-masked]>
Date: Mon, 4 Oct 2021 15:39:17 +0530

Hi,

Please find the attached patch to fix the RM #6844 - [Table node]:
Partitions collection node loading issue.

Thanks,
Khushboo

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 4 Oct 2021 16:16:19 +0530

Thanks, the patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*