Subject: [pgAdmin4][Patch] - Fixes for RM #6839 & RM #6852

From: Khushboo Vashi <[email-masked]>
Date: Sat, 2 Oct 2021 13:32:45 +0530

Hi,

Please find the attached patch to fix the below RMs:

RM #6839 - Newly added server/server group is not visible in tree unless
pgAdmin refreshed
RM #6852 - Internal server error displayed if disconnect the server

Thanks,
Khushboo

---

From: Akshay Joshi <[email-masked]>
Date: Sun, 3 Oct 2021 12:19:43 +0530

Thanks, the patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*