Subject: [pgAdmin][RM-7186]: Connect database issue from object menu

From: Nikhil Mohite <[email-masked]>
Date: Mon, 7 Mar 2022 14:45:36 +0530

Hi Hackers,

Please find attached the patch for RM-7186
<https://redmine.postgresql.org/issues/7186>: Connect database issue from
the object menu.

-- 
*Thanks & Regards,*
*Nikhil Mohite*
*Senior Software Engineer.*
*EDB Postgres* <https://www.enterprisedb.com/>
*Mob.No: +91-7798364578.*

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 7 Mar 2022 15:34:20 +0530

Thanks, the patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*