Subject: [pgAdmin][RM7296]: Browser tree is not getting refresh after deleting the multiple node from collection properties

From: Pradip Parkale <[email-masked]>
Date: Fri, 8 Apr 2022 12:29:29 +0530

Hi Hackers,

Please find the attached patch for #7296.I have fixed the issue where the
browser tree did not refresh after multiple nodes were deleted.

-- 
Thanks & Regards,
Pradip Parkale
Software Engineer | EnterpriseDB Corporation

---

From: Akshay Joshi <[email-masked]>
Date: Sat, 9 Apr 2022 12:06:15 +0530

Thanks, the patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*

---

From: Pradip Parkale <[email-masked]>
Date: Mon, 11 Apr 2022 17:22:28 +0530

Hi Akshay,

Please find the attached patch for the issue below.

   1. When deleting the constraint from the collection properties nodes, an
   error occurred
   2. The code to refresh the Dashboard after deleted session activities
   has been improved.

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 11 Apr 2022 17:49:50 +0530

On Mon, Apr 11, 2022 at 5:22 PM Pradip Parkale <
[email-masked]> wrote:

>    1. When deleting the constraint from the collection properties nodes,
>    an error occurred
> On Sat, Apr 9, 2022 at 12:06 PM Akshay Joshi <
> [email-masked]> wrote:
>
>>> Please find the attached patch for #7296.I have fixed the issue where
>>> the browser tree did not refresh after multiple nodes were deleted.
>>>
>>> --
>>> Thanks & Regards,
>>> Pradip Parkale